BR türündeki Fear The Wolves’un sistem gereksinimleri açıklandı

Geride bıraktığımız Şubat ayında oyunculara gösterilen Battle Royale türündeki Fear the Wolves’un sistem gereksinimleri yayınlandı. Yayınlanan sistem gereksinimlerine baktığımızda oyunun pek de üst seviye bir sistem istediğini söyleyemeyiz. Diğer bir yandan bu sistem gereksinimlerinin şimdilik oyunun erken aşamasını temsil ediyor. Yani oyunun final sürümünde yayınlanan yeni bir sistem gereksinimleriyle karşılaşacağız.

Kaynak ve Haberin Tamamı: Merlin’in Kazanı – BR türündeki Fear The Wolves’un sistem gereksinimleri açıklandı

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Top