Nexus – The Jupiter Incident Sistem Gereksinimleri

Nexus – The Jupiter Incident oynayabilmeniz için gereken minimum sistem gereksinimleri şöyle;

Minimum Sistem Gereksinimleri:

İşlemci: Celeron 1 GHz İşlemci

RAM: 128 MB RAM

Ekran Kartı: GeForce2 MX Ekran Kartı

Hard Disk: 500 MB Hard Disk alanı

Ses Kartı: DirectX uyumlu Ses Kartı

İşletim Sistemi: Windows 98SE/2000/XP

Direct X: 8.1

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Top